2011 m. balandžio 10 d., sekmadienis

Planuoju migruoti iš Ubuntu į Linux Mint 11

Jau nuo kovo pradėjau svarstyti apie migravimą iš Ubuntu į Linux Mint 11. Pagrindinė priežastis buvo didelis noras išbandyti GNOME 3.0 programas (Mint 11 bus kuriama ant GNOME 3.0, bet naudos klasikinę grafinę aplinką).

Vakar ilgiau panaudojau Ubuntu 11.04 beta ir noras migruoti į Mint 11 dar labiau sustiprėjo. Gali būti, kad balandžio pabaigoje internetu atsinaujinsiu į stabilią Ubuntu 11.04 versiją, o gegužę perinstaliuosiu į Linux Mint 11.

Pagrindinės tokio sprendimo priežastys:
  • Naujoji Ubuntu grafinė aplinka Unity 3.8 dar nėra patogi kasdieniam darbui, sunku rasti programas.
  • Kadangi Ubuntu 11.04 dar kuriama Gnome 2.32 pagrindu, programinė įranga bus senesnė. Linux Mint 11 naudos naujas GNOME 3 ir GTK 3 programas.
  • Gnome Shell dar nėra tinkama kasdieniniam naudojimui, todėl Mint 11 naudos klasikinę grafinę aplinką. Manau, kad Mint 11 bus stabili OS.
  • Iki Linux Mint 11 turėtų būti išleistos tvarkyklės, palaikančios naują grafinę aplinką.
  • Su Linux Mint diegiamos mano pamėgtos programos - Gimp, Pidgin, Thunderbird.
Na, priežasčių užtenka tokiam sprendimui ;) Galbūt, išleidus stabilią Ubuntu 11.04 versiją, galvosiu kitaip. Manau, daugelis Ubuntu naudotojų mąsto apie migravimą į Mint ar KDE ;)

6 komentarai:

  1. O kaip openSUSE? ji neseniai pasirode 11.4 berods, ir taip pat naudoja gnome 3 :) as pabandziau tai man jos valdymas, labiau patiko nei linux mint :) ar teko su ja eksperimentuot?

    AtsakytiPanaikinti
  2. OpenSUSE nebandžiau, bet negaliu labai nutolti nuo Ubuntu. Linux Mint kuriamas Ubuntu pagrindu, todėl man ši distribucija tinkamesnė.

    AtsakytiPanaikinti
  3. Pradedu mąstyti taip: Išėjus natty perinstaliuosiu Ubuntu (labai daug prieksperimentuota su maverick). Mėnesį pasinaudosiu ir, jei bus problemų arba šiaip nepatiks, diegsiu Mint11 ;)

    AtsakytiPanaikinti
  4. man tai labai patinka unity, o tai, kad programos bus senos, tai yra kliedesys.

    AtsakytiPanaikinti
  5. Gnome programos bus senos, bet ne Gnome programos bus naujos ;)

    AtsakytiPanaikinti
  6. Išbandžiau Mint 11 RC ir pakeičiau nuomonę. Naudoja Gnome 2.32, trūksta pranešimų meniu... geriau jau Unity ;)

    AtsakytiPanaikinti